Dacă vreţi să mai folosiţi Kindle-ul, trebuie să faceţi acest update

Autor: Bogdan Angheluţă Postat la 21 martie 2016 326 afişări

Dacă vreţi să mai folosiţi Kindle-ul, trebuie să faceţi acest update

Cei care au cititoare Kindle produse înainte de 2012 trebuie să facă un update până pe 22 martie pentru a-l putea folosi în continuare, scriu cei de la Gizmodo.

Cei care au un astfel de device şi nu l-au mai conectat la internet din octombrie 2015 riscă să nu mai poată descărca fişiere. Fără acest update, avertizează Amazon, utilizatorii nu vor mai putea beneficia de serviciile Amazon Cloud şi de cele ale Kindle Store.

Tabelul de mai jos, realizat de cei de la Amazon, arată care modele trebuie să aplice update-urile:

Urmărește Business Magazin

/actualitate/daca-vreti-sa-mai-folositi-kindle-ul-trebuie-sa-faceti-acest-update-15129612
15129612
comments powered by Disqus

ALEPH STORY: De ce în Bucureşti nu se pot organiza mai multe concerte sau evenimente sportive, politice, sociale şi chiar economice. O discuţie cu Cristian Hostiuc, Ziarul Financiar şi Bogdan Nicolae, Aleph News

Preluarea fără cost a materialelor de presă (text, foto si/sau video), purtătoare de drepturi de proprietate intelectuală, este aprobată de către www.bmag.ro doar în limita a 250 de semne. Spaţiile şi URL-ul/hyperlink-ul nu sunt luate în considerare în numerotarea semnelor. Preluarea de informaţii poate fi făcută numai în acord cu termenii agreaţi şi menţionaţi in această pagină.